Компонент JoomGallery для Joomla 1.5

Скачать JoomGallery для Joomla 1.5

На данный момент это самая стабильная версия JoomGallery 1.5.7.5 для Joomla 1.5. Вот инструкция быстрого старта для JoomGallery — Быстрый старт JoomGallery для Joomla.

Системные требования JoomGallery следующие (пожалуйста, проверьте их перед установкой галереи в Joomla):

  • Joomla! 1.5 (режим совместимости «Legacy Mode» включать не нужно)
    PHP5
  • MySQL 4.1 или выше MySQL 5
  • Установка JoomGallery делается с помощью стандартного инсталлятора Joomla!, как и для всех других расширений Joomla.

Пожалуйста, обратите внимание: Обновление выполняется таким же образом: Просто установите новый пакет компонента без удаления старой версии, иначе вы потеряете все не сохраненные данные.

Свежие новости

Загрузка…


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *